Hi,

Im using ipsec-tools-0.6.5_1 on FreeBSD 6.1 to encrypt my wireless
traffic. I have this FreeBSD box acting as an access point and a
windows 2000 box as client. I can start the tunnel ok, and it works
great... but I noticed than when the win2k box is offline racoon will
core dump if I try to ping it from the FreeBSD box. Is this an
expected behaviour?

This is what racoon prints out with loglevel DEBUG4:

2006-05-15 01:53:37: DEBUG: suitable outbound SP found: 0.0.0.0/0[0] 10.0.0.2/32
[0] proto=any dir=out.
2006-05-15 01:53:37: DEBUG: sub:0x7fffffffe060: 10.0.0.2/32[0] 0.0.0.0/0[0] prot
o=any dir=in
2006-05-15 01:53:37: DEBUG: db :0x579610: 10.0.0.2/32[0] 0.0.0.0/0[0] proto=any
dir=in
2006-05-15 01:53:37: DEBUG: suitable inbound SP found: 10.0.0.2/32[0] 0.0.0.0/0[
0] proto=any dir=in.
2006-05-15 01:53:37: DEBUG: new acquire 0.0.0.0/0[0] 10.0.0.2/32[0] proto=any di
r=out
2006-05-15 01:53:37: DEBUG: anonymous sainfo selected.
2006-05-15 01:53:37: DEBUG:  (proto_id=ESP spisize=4 spi=00000000 spi_p=00000000
encmode=Tunnel reqid=0:0)
2006-05-15 01:53:37: DEBUG:   (trns_id=3DES encklen=0 authtype=hmac-sha)
2006-05-15 01:53:37: DEBUG:   (trns_id=3DES encklen=0 authtype=hmac-md5)
2006-05-15 01:53:37: DEBUG: anonymous configuration selected for 10.0.0.2.
2006-05-15 01:53:37: INFO: IPsec-SA request for 10.0.0.2 queued due to no phase1
found.
2006-05-15 01:53:37: DEBUG: ===
2006-05-15 01:53:37: INFO: initiate new phase 1 negotiation: 10.0.0.1[500]<=>10.
0.0.2[500]
2006-05-15 01:53:37: INFO: begin Base mode.
2006-05-15 01:53:37: DEBUG: new cookie:
644a8609908cde90
2006-05-15 01:53:37: DEBUG: use ID type of IPv4_address
Segmentation fault (core dumped)

Best regards,
Maicon
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to