On Thu, May 18, 2006 at 04:02:45PM -0400, David Banning wrote:
> I am getting this error when attempting to start jboss4.
> 
> Google doesn't seem to bring up anything on this. My system is 
> 4.11-STABLE. I noticed that ld-elf.so.1 -does- exist in 
> /usr/libexec/ld-elf.so.1 so one thought I had was just symlinking to it.
> 
> Any direction would be helpful.

You are trying to run a non-FreeBSD 4.x binary.

Kris

Attachment: pgpUMTVJg2EzI.pgp
Description: PGP signature

Reply via email to