On Thu, May 18, 2006 at 09:50:52PM -0400, David Banning wrote:
> > What version of java are you using? The output of "java -version"
> > would be helpful. Please note that if you're using anything other
> > that the native FreeBSD java, you will not be able to get very far.
> 
> root# java -version
> java version "1.3.1-p8"
> Java(TM) 2 Runtime Environment, Standard Edition (build 
> 1.3.1-p8-david-030915-12:12)
> Classic VM (build 1.3.1-p8-david-030915-12:12, green threads, nojit)
> root# 

The minimum requirement for jboss4 is JDK1.4.2; the port should have
enforced this, with its "JAVA_VERSION=   1.4+" line in the Makefile.
The port will build under 1.3, but not run; consider upgrading to a
later JVM.
-- 
Jonathan Chen <[EMAIL PROTECTED]>
----------------------------------------------------------------------
                                          "Opportunity does not knock,
       it presents itself when you beat down the door" - W.E. Channing
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to