I'm trying to venture into the world of BSD.  Thus, I have just
recently joined the mailing list and this is my first message.  I have
tried to research my question and found a similar problem, but I was
unable to find any type of solution.

Here's What's Happening:

After I boot my laptop to the installer CD and select what I'd like to
boot (I've tried the default, no acpi, and safe mode with the same
results), the installer seems to lock up the computer after the
following two lines:

 Timecounter "TSC" frequency 1600070929 Hz quality 800
 Timecounters tick every 1.000 msec

At this point the computer responds to nothing but holding down the
power button, which obviously kills the power.  Just in case it was
trying to work something out (after all, the "thinking" light was on),
I let my laptop sit for almost four hours with still no change.

I have used Debian and Fedora on this computer previously with no
problems (and obviously Windows works also).

Since there are really no other options as far as booting goes, I
really don't know what I've done wrong or what I can do.

Just is case it helps, here is some information about my system:
Compaq Presario M2105US
 AMD Mobile Sempron processor
 ATI Express 200M graphics card w/ shared memory

Also, I've tried to use the 2CD set and Boot Only CD for the i386.

Thanks in advance for your help.

freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to