hi
i am new in FreeBSD and i have encounterted a problem
with kmail. I had set it up and it was working fine
until i tried to "portupgrade -a". Some pkgs failed
during portupgrade and since then i am unable to run
kmail. the message i receive when i type kmail on the
xterminal is:

/libexec/ld-elf.so.1: Shared object
"libgpg-error.so.1" not found, required by "kmail"

I shearced for libgpg-error.so.1 and found it in
several directories like /root/.kde/share/apps/kmail
and  /root/libgpg-error/lib.
I copied it in /libexec just in case but ofcourse
nothing changed. Everything else seems all right for
now just kmail refuses to initiate. Is anything that i
can do?
thanks in advance
andreas Sotirakopoulos
 

Send instant messages to your online friends http://uk.messenger.yahoo.com 
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to