Note: forwarded message attached. 

Send instant messages to your online friends http://uk.messenger.yahoo.com 
--- Begin Message ---
Hi,
i run the command portupgrade -fr libgpg-error but the
problem still there. I keep getting the same message
on the terminal each time i type "kmail":
/libexec/ld-elf.so.1: Shared object
"libgpg-error.so.1" not found, required by "kmail"

Is there something else i could do?
thanks
andreas


--- Benjamin Lutz <[EMAIL PROTECTED]> wrote: 
> Hello Andreas,
> 
> On Saturday 20 May 2006 18:46, none none wrote:
> > hi
> > i am new in FreeBSD and i have encounterted a
> problem
> > with kmail. I had set it up and it was working
> fine
> > until i tried to "portupgrade -a". Some pkgs
> failed
> > during portupgrade and since then i am unable to
> run
> > kmail. the message i receive when i type kmail on
> the
> > xterminal is:
> >
> > /libexec/ld-elf.so.1: Shared object
> > "libgpg-error.so.1" not found, required by "kmail"
> 
> run
> 
> portupgrade -fr libgpg-error
> 
> That will recompile anything that depends on
> libgpg-error (and libgpg-error as 
> well). It'll take a while. Things should work again
> afterwards.
> 
> Cheers
> Benjamin
>  

Send instant messages to your online friends http://uk.messenger.yahoo.com 

--- End Message ---
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to