On Saturday 20 May 2006 16:29, none none wrote:
> Hi,
> i run the command portupgrade -fr libgpg-error but the
> problem still there. I keep getting the same message
> on the terminal each time i type "kmail":
> /libexec/ld-elf.so.1: Shared object
> "libgpg-error.so.1" not found, required by "kmail"
>
> Is there something else i could do?
> thanks
> andreas
>
> --- Benjamin Lutz <[EMAIL PROTECTED]> wrote:
> > Hello Andreas,
> >
> > On Saturday 20 May 2006 18:46, none none wrote:
> > > hi
> > > i am new in FreeBSD and i have encounterted a
> >
> > problem
> >
> > > with kmail. I had set it up and it was working
> >
> > fine
> >
> > > until i tried to "portupgrade -a". Some pkgs
> >
> > failed
> >
> > > during portupgrade and since then i am unable to
> >
> > run
> >
> > > kmail. the message i receive when i type kmail on
> >
> > the
> >
> > > xterminal is:
> > >
> > > /libexec/ld-elf.so.1: Shared object
> > > "libgpg-error.so.1" not found, required by "kmail"
> >
> > run
> >
> > portupgrade -fr libgpg-error
> >
> > That will recompile anything that depends on
> > libgpg-error (and libgpg-error as
> > well). It'll take a while. Things should work again
> > afterwards.
> >
> > Cheers
> > Benjamin

Try upgrading kdepim, portupgrade -fr kdepim

Beech 

-- 

---------------------------------------------------------------------------------------
Beech Rintoul - Sys. Administrator - [EMAIL PROTECTED]
/"\   ASCII Ribbon Campaign  | Alaska Paradise
\ / - NO HTML/RTF in e-mail  | 201 East 9Th Avenue Ste.310
 X  - NO Word docs in e-mail | Anchorage, AK 99501
/ \  - Please visit Alaska Paradise - http://www.alaskaparadise.com
---------------------------------------------------------------------------------------











Attachment: pgptV6bxOGcl0.pgp
Description: PGP signature

Reply via email to