On Sat, 27 May 2006 20:44:51 -0300 (ADT)
"Marc G. Fournier" <[EMAIL PROTECTED]> wrote:

> On Wed, 24 May 2006, Norberto Meijome wrote:
> 
> > Hi all,
> > 2 questions re. JDK 1.5 :
> > - is .15 considered now stable? ( I remember reading that it was still
> > considered alpha quality, but i cant see that notice anymore).
> >
> > - re. diablo-jdk : Other than the obvious advange of precompiled package
> > (already done for me, SUN certified) , is there other advantage to using
> > diablo-jdk instead of building my own?
> > And, in the same vein, any caveats I should keep in mind when using
> > diablo-jdk instead of jdk-1.5?
> 
> My understanding is that the precompiled package performs better then the 
> one you build from ports, *but* ... I don't know why ...
> 
> On my 6-STABLE machine, to get Azureus to work properly, I had to add the 
> following to /etc/libmap.conf:
> 
> [/usr/local/diablo-jdk1.5.0/]
> libpthread.so                   libc_r.so
> libpthread.so.2                 libc_r.so.6
> 
> else it just didn't work ...
> 
> Beyond that, I've been using the precompiled one and been most happy with 
> it ...

thanks - i've been using for a few days diablo-jdk with no problems this far. I
reinstalled all my java programs after changing from jdk-1.4 to
diablo-jdk-1.5... i dont remember having to change libmap for azureus... but I
have added :

## diablo-jdk
libz.so.2               libz.so.3
libpthread.so.1         libpthread.so
libc.so.5               libc.so.6
libm.so.3               libm.so
libstdc++.so.4          libstdc++.so

I think it may have been for 'java'
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to