Hi List!

Doesn't know if this is a FreeBSD error or a Apache error.
Im using FreeBSD 4.10 PatchLevel #23. For a number of days ago
i was sucessfully upgrading Apache from 2.0.x series to 2.2.x series.

Everything worked perfekt except newsyslog. Im using the following
in newsyslog.conf (worked perfect in Apache 2.0.x):
/var/log/apache/*.log root:wheel 640 7 * $D05 GZB /var/run/httpd.pid 30

The error that returns is this:
"newsyslog: log /var/log/apache/httpd-error.log.0 not compressed because
daemon(s) not notified"
"newsyslog: can't notify daemon, pid 30076: No such process"

I also have some problem with SSL - but I don't know if these problems
are related. I was using "passphrase exec:/dir/dir/..." - stoped working.
Needed to change to "passphrase builtin" to get it work.
Just a parenthesis of the above problem.

BR, TIA - Pelle

--
----------------------------------------
I am using the free version of SPAMfighter for private users.
It has removed 17 spam emails to date.
Paying users do not have this message in their emails.
Get the free SPAMfighter here: http://www.spamfighter.com/len


_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to