On Thu, 2 Jan 2003, Brent J. Ermlick wrote:

> On Thu, Jan 02, 2003 at 05:28:44PM +0100, Marcel Stangenberger wrote:
>       . . .
> > I've tried reinstalling exceed but that didn't help. I disabled the xhosts
> > so that it will allow any client to display but that doesn't help either.
> > I've also tried using X-Win32 on this system (and on my laptop) but that
> > doesn't work either. It's very odd.....
>
> XFree86-4.+ has more security than the older versions of X. Instead of
> disabling xhosts, try making sure that the FreeBSD server is explicitly
> allowed to access the X server on your other machine.
>

I tried multiple security settings but it didn't help.
I just removed the XFree86-4 installation from my system and installed the
/usr/ports/x11/XFree86 one instead.

This one also does not provide a login prompt after installation and
configuration of xdm.

I recon that it must be a X / FreeBSD issue because it used to work on
both my laptop and my workstation and now it doesn't work on both. If it
is a windows issue caused by the crash that happend in my Exceed when my
workstation lost its DHCP lease then it should still work on my laptop.

Marcel

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-questions" in the body of the message

Reply via email to