hernan <[EMAIL PROTECTED]> writes:

> I have the xemacs port installed and I would also like to have the
> normal emacs port installed.  When I try to 'make clean install'
> /usr/ports/editors/emacs it builds fine but fails to install because
> of xemacs, I'm at work now but the error was something to the effect
> that they both conflict and install files into the same place.
>
> I'm running FreeBSD 6.0 RELEASE, with a recent portupgrade so things
> are fairly up to date.  I'm trying to install emacs 21.3_9 and have
> xemacs 21.4.19 installed already.

You will need to install it to a different PREFIX.
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to