To: Jack Stone <[EMAIL PROTECTED]>,
Subject: Re: Cannot delete stubborn files
Date: Sun, 4 Jun 2006 09:17:09 -0400 (EDT)

--- Jack Stone <[EMAIL PROTECTED]> wrote:

> Hello:
> I have 2 files that resists all efforts to delete them. I can even
> move them
> to another directory, but still cannot delete. Can chmod too, but
> still same
> resistance;
> I originally figured they occupied a bad spot on the HD, but now not
> sure
> about that.
> Please, any suggestions about what to do to remove these files?
> Here are the files and the error message:
> rm: local/lib/perl5/5.6.1/mach/Sys/ Operation not
> permitted
> rm: local/lib/perl5/5.6.1/mach/Sys/ Operation not permitted
> I've gone all the way down to the last dir and tried to delete them
> there.
> No joy!
> All directories in between only include the dirs and no files. I want
> to
> delete the entire path of directories, but those 2 stubborn files
> will not
> permit that.
> rm: local/lib/perl5/5.6.1/mach/Sys: Directory not empty


# rm -rf local/lib/perl5/5.6.1/mach/Sys

Peter: That's among the first thigs tried, at all levels -- no joy!

The problem seems to be the *.pm files at the end of the path. Once they can be deleted, then all dirs should then go.


Is your PC infected? Get a FREE online computer virus scan from McAfee® Security.

_______________________________________________ mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to