In /etc/rc.conf


I run quake3.x86 and X server lost. Log file in attach. What port needs to
be install to play in Quake III? When I did not install wrapper X server not

> -----Original Message-----

> From: Jeff Love [mailto:[EMAIL PROTECTED]]

> Sent: Thursday, January 02, 2003 8:04 PM

> To: Ruslik Ivachnenko


> Subject: Re: Quake III



> >

> >

> >I have install 4.7-STABLE and KDE 3.0.3. And install from ports

> >/usr/ports/games/q3server Quake III. I run quake3.x86 and X server

> >lost. That I need to make to run and play Quake III.

> >

> Since you're running 4.7-STABLE, then your version of linux emu is

> compatible with Quake3Arena. Are you sure you have linux set

> to start in

> /etc/rc.conf?

> The Quake3Arena server is not client. You may want to look at

> the 'loki'

> web site for more info on client. Do you have the GL module

> loaded in X? I run Quake3Arena and Half-Life servers in

> 4.7-STABLE, they indeed work,

> please send any error logs dealing with this daemon failure.



> Jeff Love

> Burgh-Com


To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-questions" in the body of the message

Reply via email to