On 6/7/06, Josh Paetzel <[EMAIL PROTECTED]> wrote:
On Wednesday 07 June 2006 14:46, you wrote:
> On Wednesday 07 June 2006 11:04, Josh Paetzel wrote:
> > I'm running 6.1-RELEASE
> >
> > Trying to burn iso's using burncd gives me an error.
> >
> > gimpy# burncd -f /dev/acd0 -s 48 data i386pkg-3.0.iso fixate
> >
> > next writeable LBA 0
> > writing from file i386pkg-3.0.iso size 710566 KB
> > written this track 710566 KB (100%) total 710566 KB
> > fixating CD, please wait..
> > burncd: ioctl(CDRIOCFIXATE): Input/output error
> >
> > The 'funny' thing about this is that the CDs I burn work fine.
> > (I've tried several different ISOs and have checked the md5's on
> > all of them.)
> >
> > Anyone have an idea of what is going on?  I never tried to burn
> > anything with 6.0-RELEASE and it worked fine on 5.4-RELEASE
> I've seen the same thing for the past several weeks (worked fine at
> some point prior to 6.1). I'm running 6-STABLE, updated every
> couple weeks.  As near as I've been able to determine, the fixate
> step doesn't actually do anything, so your CD's will still be
> "open" but should work fine under any modern OS.  As a workaround
> you can repeat the fixate step at a lower speed: burncd -f
> /dev/acd0 -s 4 fixate
> I haven't experimented enough to know at what speed the fixate step
> breaks, but that does seem to be what's going on. I also haven't
> tried turning off ATAPICAM, which would be another interesting data
> point. If you or someone else has the time to figure out exactly
> which (set of) commits started producing this behavior, that would
> be excellent material for a PR.  I may get around to it myself but
> it's not a high priority.
> > dmesg is attached.
> Looks like you forgot it.  In my case (using ATAPICAM):
> acd1: CDRW <SONY CD-RW CRX215E1/SYS2> at ata1-slave UDMA33
> cd1 at ata1 bus 0 target 1 lun 0
> cd1: <SONY CD-RW  CRX215E1 SYS2> Removable CD-ROM SCSI-0 device
> cd1: 33.000MB/s transfers
> cd1: Attempt to query device size failed: NOT READY, Medium not
> present
> JN

My client says it included a dmesg...wonder what's going on with that.

I've tried using different burn speeds all the way down to 32x.  I am
using ATAPICAM, I wonder if it is somehow related to that?  I think
I'll unload that and give it a shot.



Which tool to use to burn the CD depends on whether your CD burner is
ATAPI or something else. ATAPI CD burners use the burncd program that
is part of the base system. SCSI and USB CD burners should use
cdrecord from the sysutils/cdrtools port. It is also possible to use
cdrecord and other tools for SCSI drives on ATAPI hardware with the
ATAPI/CAM module.


Linux is for people who hate Micro$oft. BSD is for people who love Unix ...
freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to