I'm running 5.3, and I'm trying to upgrade subverson and I get the following:

===>  Building for subversion-1.3.2
cd subversion/libsvn_subr && /usr/local/bin/libtool --tag=CC --silent 
--mode=link cc  -O -pipe   -g -O2   -L/usr/local/lib/db42 -L/usr/local/lib  -rpath 
/usr/local/lib -o libsvn_subr-1.la  auth.lo cmdline.lo config.lo config_auth.lo 
config_file.lo config_win.lo constructors.lo ctype.lo date.lo error.lo hash.lo io.lo 
lock.lo md5.lo nls.lo opt.lo path.lo pool.lo quoprint.lo sorts.lo stream.lo subst.lo 
svn_base64.lo svn_string.lo target.lo time.lo utf.lo utf_validate.lo validate.lo 
version.lo xml.lo -L/usr/local/lib -R/usr/local/lib -laprutil-1 -ldb-4.2 -lexpat 
-liconv -L/usr/local/lib -R/usr/local/lib -lapr-1 -lcrypt  -lpthread -lintl
/usr/bin/ld: cannot find -ldb-4.2
*** Error code 1

I have db4 up-to-date:

db4-4.0.14_1,1                      =   up-to-date with port

I've tried using portupgrade, portinstall and the make system and I get the 
same error.  I've tried installing with WITHOUT_DBD and nothing helps...

Any ideas what I am doing wrong?

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to