I tried unsuccessfully to build OpenOffice 2.0 on my 5.4 box.  Never
had enoudh space in /usr...

I decided to install by package:

# pkg_add -r openoffice.org

It tried to install version 1.1.5...

Anyway, trying to start it gives errors:

# openoffice.org-1.1.5
/usr/libexec/ld-elf.so.1: Shared object "libstdc++.so.5" not found,
required by "javaldx"
/usr/libexec/ld-elf.so.1: Shared object "libstdc++.so.5" not found,
required by "soffice.bin"

Any ideas?

Peter

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to