Look for just the DOS flash update. It will be smaller and from intel comes with its own boot image. You will have to run that on a windows PC to make the floppy.

        -Derek


At 05:18 PM 6/14/2006, Garrett Cooper wrote:
Derek Ragona wrote:
The halt could be anything from bad RAM, or other IRQ issues. This begs the question as to why this board is not in use? You should be able to update the BIOS from a floppy or cd-rom boot disk. You can take your pick at bootdisk.org The general rule with ram is you can run faster ram than you need, just usually wastes money that faster RAM costs. But speed isn't the only issue with ram, some are ECC or non-ECC, plus the CAS timing can be different. So your RAM while it seems to work,may not be quite right.
        -Derek

At 03:27 PM 6/14/2006, Garrett Cooper wrote:
Derek Ragona wrote:
IF you can find the documentation for the motherboard, see if there is a reset jumper. That jumper should reset the BIOS to factory defaults to allow it to get through the post and into setup. Some motherboards actually take you into setup with the jumper moved to reset bad configurations. Also, unplug any cards and drives, leave the system board with just ram and cpu and video (unless it is built in) until you get it configured.
        -Derek

At 12:11 AM 6/14/2006, Garrett Cooper wrote:
Hello again all,
I know this isn't a FreeBSD question really, but I just started up a motherboard with onboard SCSI (Adaptec AIC-7896), and for some odd reason it freezes pre-POST before it attempts to boot and there isn't any way where I can get into the BIOS to change the settings it seems. Does anyone know how I can maybe disable the onboard SCSI controller since it appears to hang while detecting disks?
        Thanks a million!
-Garrett

Thanks all for the help. It turns out after a bit of researching and seeing some numbers on boot, I was able to find the documentation for the motherboard. It's an L440GX+ motherboard which does appear to still work properly, but here's the clincher. I read that the processors I have installed are compatible (2xP3 600E CPUs), _but_ only if the BIOS is updated past a particular version and I don't know if that is true or not. Plus I don't know what is causing the thing to halt because it appears to work on occasion--got the system to boot once but halted it since I couldn't get into the BIOS and change the settings. I cleared the CMOS--both by setting the jumper and removing the battery, and all it appears to have done superficially is make the original splash screen come up during boot. So, my question is has anyone experienced anything like this and if so how did you solve this problem, or does anyone know how to fix this situation apart from (maybe) installing Windows and updating the BIOS with a different processor? Also, I have a horde of PC133 SD RAM and only one stick of PC100 RAM, which doesn't appear to work in the motherboard, and the motherboard is rated to _only_ support PC100 SD RAM. Is it all right for me to use RAM which is rated 33MHz faster than recommended? I think it's possible with some motherboards but I'm not sure about this one.
        Thanks again for all your help guys :).
-Garrett

Thanks for your concerns. Supposedly when I received it last year in a trade, this motherboard was a spare that was not used by the owner because I don't think he had a reason to use the antique hardware. The thing is that I need a replacement motherboard with working IRQ/PCI slots because my previous motherboard (Tualatin ECS board) may have been partially fried thanks to a bad PSU and a series of SCSI hard drives drawing too much current within the case. Needless to say I fixed the PSU issue, but the issue with the original motherboard still may linger on.

I'll see about using a BIOS flash boot disk, but there is a list of procedures that Intel gives on their website, which seems to involve Windows a bit more extensively than I originally thought.

Thanks again about the RAM part. I know that mixing and matching is the only no-no in RAM-land, but other than that the motherboard says it supports both flavors--either ECC or non-ECC.

-Garrett
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

--
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.
MailScanner thanks transtec Computers for their support.


--
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.
MailScanner thanks transtec Computers for their support.

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to