On Mon, 2006-06-12 at 02:10 -0300, Marc G. Fournier wrote:

> Does anyone know if there is one somewhere for FreeBSD 6.x?  Intel's site 
> only has a 4.1 version that I can find ...
> 
> If not, what is the best method of connecting to and looking at an IIR 
> controller with FreeBSD 6.x?

Archive available from inetl.com contains packages for both 4.x and 5.x.
It's possible that storcon will work with corresponding COMPAT_XX
options in kernel and misc/compatXX packages. At least you will be
surely able to start storcon. I have SRCU32 controller in 6.x but that's
AMD64 machine and storcon reports that it can not find controller. I'm
not sure if this is due to version or architecture change. I'll probably
try to contact intel regarding this case...

-- 
Oleg Sharoiko.
Software and Network Engineer
Computer Center of Rostov State University.

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to