pciconf -lv resulted in the following :
----------------------
[EMAIL PROTECTED]:4:0:  class=0x020000 card=0x11998086 chip=0x10b58086 rev=0x03 
hdr=0x00
    vendor   = 'Intel Corporation'
    class    = network
    subclass = ethernet
[EMAIL PROTECTED]:4:1:  class=0x020000 card=0x11998086 chip=0x10b58086 rev=0x03 
hdr=0x00
    vendor   = 'Intel Corporation'
    class    = network
    subclass = ethernet
[EMAIL PROTECTED]:6:0:  class=0x020000 card=0x11998086 chip=0x10b58086 rev=0x03 
hdr=0x00
    vendor   = 'Intel Corporation'
    class    = network
    subclass = ethernet
[EMAIL PROTECTED]:6:1:  class=0x020000 card=0x11998086 chip=0x10b58086 rev=0x03 
hdr=0x00
    vendor   = 'Intel Corporation'
    class    = network
    subclass = ethernet
----------------------


"scanpci -v" resulted in the following :
--------------------------------
pci bus 0x0004 cardnum 0x04 function 0x00: vendor 0x8086 device 0x10b5
 Intel Corporation  Device unknown
 CardVendor 0x8086 card 0x1199 (Card unknown)
  STATUS    0x0230  COMMAND 0x0117
  CLASS     0x02 0x00 0x00  REVISION 0x03
  BIST      0x00  HEADER 0x80  LATENCY 0x40  CACHE 0x10
  BASE0     0x00000000fcae0004  addr 0x00000000fcae0000  MEM 64BIT
  BASE4     0x0000bcc1  addr 0x0000bcc0  I/O
  MAX_LAT   0x00  MIN_GNT 0xff  INT_PIN 0x01  INT_LINE 0x18

pci bus 0x0004 cardnum 0x04 function 0x01: vendor 0x8086 device 0x10b5
 Intel Corporation  Device unknown
 CardVendor 0x8086 card 0x1199 (Card unknown)
  STATUS    0x0230  COMMAND 0x0117
  CLASS     0x02 0x00 0x00  REVISION 0x03
  BIST      0x00  HEADER 0x80  LATENCY 0x40  CACHE 0x10
  BASE0     0x00000000fcac0004  addr 0x00000000fcac0000  MEM 64BIT
  BASE4     0x0000bc81  addr 0x0000bc80  I/O
  MAX_LAT   0x00  MIN_GNT 0xff  INT_PIN 0x02  INT_LINE 0x19

pci bus 0x0004 cardnum 0x06 function 0x00: vendor 0x8086 device 0x10b5
 Intel Corporation  Device unknown
 CardVendor 0x8086 card 0x1199 (Card unknown)
  STATUS    0x0230  COMMAND 0x0117
  CLASS     0x02 0x00 0x00  REVISION 0x03
  BIST      0x00  HEADER 0x80  LATENCY 0x40  CACHE 0x10
  BASE0     0x00000000fcaa0004  addr 0x00000000fcaa0000  MEM 64BIT
  BASE4     0x0000bc41  addr 0x0000bc40  I/O
  MAX_LAT   0x00  MIN_GNT 0xff  INT_PIN 0x02  INT_LINE 0x1b

pci bus 0x0004 cardnum 0x06 function 0x01: vendor 0x8086 device 0x10b5
 Intel Corporation  Device unknown
 CardVendor 0x8086 card 0x1199 (Card unknown)
  STATUS    0x0230  COMMAND 0x0117
  CLASS     0x02 0x00 0x00  REVISION 0x03
  BIST      0x00  HEADER 0x80  LATENCY 0x40  CACHE 0x10
  BASE0     0x00000000fca80004  addr 0x00000000fca80000  MEM 64BIT
  BASE4     0x0000bc01  addr 0x0000bc00  I/O
  MAX_LAT   0x00  MIN_GNT 0xff  INT_PIN 0x02  INT_LINE 0x1b
----------------------------------

This server adapter has four physical "RJ-45" ports.
It has Intel 82546GB chipsets, and em driver support 82546GB.

But FreeBSD6.1 kernel could not find the proper driver for its adapter.



--- "Craig Rodrigues" <[EMAIL PROTECTED]> ---

>On Sun, Jun 18, 2006 at 01:17:42AM +0900, Hitoshi Masutani wrote:
>> pciconf -lv or scanpci resulted in the following message :
>
>Can you repost the full output of pciconf -lv to the mailing list?
>
>-- 
>Craig Rodrigues        
>[EMAIL PROTECTED]

--- "Hitoshi Masutani" <[EMAIL PROTECTED]> ---
>>Hi.
>>
>>I bought the Intel PRO 1000GT quad port server adapter, and
>>installed it into the PCI-X slot on my server.
>>But device autodetection could not find the device driver (em).
>>pciconf -lv or scanpci resulted in the following message :
>>"unknown device"
>>
>>I try to use the command "kldload if_em",
>>but em driver could not be loaded.
>>
>>Its kernel is not customized.
>>How should I do so that
>>the Intel 1000GT quad port server adapter is recognized on FreeBSD6.1?




 


_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to