Jim Stapleton wrote:

found it; uname -a, I fixed that line, now I just need to figure out
how to get the appropriate libs (glibc) into my compat dir... it isn't
in any of the linux compat ports.


Good stuff.

The glibc you have might just do fine. Just make a symlink from the one you want to the one you have and try! There's an FC4 linux in the ports, IIRC which is as recent as any Linux I have to administer; I have trouble believing you'd need a newer one otherwise the app won't even run on most Linux machines :-) Or maybe your app has an RPM for an older linux you could try.

--Alex


_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to