(while I play around with dummynet, I have yet another q :)

I can't seem to avoid the initial login delay for sshd.
I have turned off reverse lookup - "VerifyReverseMapping no".
I don't use inetd - even then, hosts.allow has only one -
"ALL : ALL : allow". I have an ipfilter firewall which
lets only one tcp port for ssh in (from select IPs).

I see the question has been asked before 
However, I didn't see any answers there.

/etc/rc.conf: sshd_flags="-4 -u0"

I have turned off RhostsAuthentication, RhostsRSAAuthentication, 
No user@host pattern in AllowUsers and DenyUsers -  Things that would
have required reverse DNS lookup according to man page.

An ssh 3.4p1 client running from a different machine with couple of -v's gives

        <--- A delay of almost 1 to 2 minutes.
debug3: input_userauth_banner

I use the 'Banner' thing at the server - that is the debug3 line.
I have tried with & without the banner (just being paranoid) but
still the same result.

Any help is appreciated

Hari Bhaskaran

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-questions" in the body of the message

Reply via email to