Maybe I've been lucky, but I've never had problems upgrading from one
version to another, as long as it's a supported jump.  Most of those
have also been remote upgrades without going to single user mode.  I
just upgraded a couple 5.4-STABLE boxes to 6.1-RELEASE, and it went
without a hitch.    I think the last time I messed something up with a
remote upgrade was when it involved going from a.out to elf.  Can't
remember the specifics, but I do remember messing that one up.
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to