This worked perfectly, thank you ...

On Thu, 22 Jun 2006, Lowell Gilbert wrote:

"Marc G. Fournier" <[EMAIL PROTECTED]> writes:

I have a client that has been using entunnel for the longest time to
do an SSH tunnel into their vServer ... we've recently begun upgrading
to FreeBSD 6.x, and entunnel is no longer working (upgraded from
FreeBSD 4.x) ...

Apparenty,'s tunnelier has the same problem ...

The way the client describes how entunnel used to work for them:

"entunnel was great - i never had to think about it. it just worked,
all the time, automatically - came up at startup as a service and just
sat in the system tray."

Without having to downgrade their OpenSSH to the same version as was
on FreeBSD 4.x (bad option!), is there something that I can look at on
the FreeBSD 6.x OpenSSH to fix the problem?  Maybe some backwards
compatibility mode?

I don't know those particular Windows clients, but maybe they want
your sshd_config to enable PasswordAuthentication?
_______________________________________________ mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Marc G. Fournier           Hub.Org Networking Services (
Email . [EMAIL PROTECTED]                              MSN . [EMAIL PROTECTED]
Yahoo . yscrappy               Skype:        ICQ . 7615664
_______________________________________________ mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to