I need some help / advice on this one.

I like to keep my fbsd-6.1 server modern. So when I read about new
defaults for OpenLDAP (2.3) and linux_base I changed them.

But I have a little hesitation on My SQL. I run a few databases with
version 4 (for blogging software, coppermine and textpattern) and would
not want to loose those dbases!

MySQL is now the default. OK. But what happens if I run the command
"portupgrade -rfo databases/mysql50-client mysql-client"

Nothing's is said about database compatibilities.

Q: is it needed to change (advantages?)
Q: is it safe to change? ;-)
Q: how do I use my existing databases after the upgrade?

Thanks for the help / advice.

-- 
dick -- http://nagual.st/ -- PGP/GnuPG key: F86289CE
++ Running FreeBSD 6.1 ++ The Power to Serve
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to