Hi:

Trying to install and configure java jdk and jre on FreeBSD 6.1

The installation of both the .tgz packages was successful.

However, on executing the interpreter, 'java' the following error is displayed.
/libexec/ld-elf.so.1: Shared object "libpthread.so.1" not found, required by 
"java"

I could not find a libpthread package in FreeBSD ports collection.

Appreciate if somebody could point out the src.tar.gz or port to use.

Thanks in advance.

thanks
Saifi.

TWINCLING Society
http://www.twincling.org/



_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to