Charles Howse wrote:

On Jul 1, 2006, at 12:16 PM, Anish Mistry wrote:

On Saturday 01 July 2006 11:54, Charles Howse wrote:
I've added the following to /etc/devfs.conf:
own     lpt0    root:wheel
perm    lpt0    0660

Save that, then, # chmod 0660 /dev/lpt0

When I reboot, the permissions revert to the default of 0600.
Anyone know why that is?
man devfs.rules

Sorry, this just isn't working for me.

/etc/rc.conf contains:
devfs_rulesets="/etc/defaults/devfs.rules /etc/devfs.rules"

$ cat /etc/devfs.rules
add path lpt0 mode 660 group wheel

devfs does not complain when I restart it.
I've tried:

No matter what, the permissions revert to 600 when I reboot.
How about a little nudge in the right direction?  :)

Just a "me too." I tried the rule quoted above on my 6.1 release system, and it doesn't work here either. There are no devices attached to the parallel port if that makes a difference. I have several other similar rules that /do/ work for ulpt, da*, and pass*, but the ltp* device does not respond to my devfs.rules.

- Micah
_______________________________________________ mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to