It sounds like your server is expecting to be the authoritative server for this domain, but is not. The authoritative server's records always are assumed to be the correct ones.


        -Derek


At 11:30 AM 7/3/2006, Derrick Schimcek wrote:
I have a machine that I have installed bind and
sendmail from the ports collection it is a mail
gateway.



When I do a nslookup from the box when it first boots
up I do an nslookup on the host name
mail2.memorialcare.org

It returns the correct ip address. But when I send an
email through sendmail on the box that sends to
memorialcare.org through mail2.memorialcare.org I get
this error

Jun 27 06:26:29 rdc-mailgw02 sm-mta[623]:
k5RBPtCM000608: [EMAIL PROTECTED],
delay=00:00:05, xdelay=00:00:00, mailer=esmtp,
pri=30005, relay=mail2.memorialcare.org., dsn=5.1.2,
stat=Host unknown (Name server:
mail2.memorialcare.org.: host not found)



And then if I do an nslookup from the box after that I
get a ** server can't find mail2.memorialcare.org:
NXDOMAIN



Has anyone ever seen anything like this?




__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around
http://mail.yahoo.com
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

--
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.
MailScanner thanks transtec Computers for their support.

--
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.
MailScanner thanks transtec Computers for their support.

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to