If this has been discussed before, please point it out. I've done some searching and can not quite come up with the solution other than to reboot the server. I'm hoping a reboot can be avoided.

I recently attempted to run sysinstall to install something that was not listed in the ports collection. Sysinstall is still running in the back ground as a result of my ssh session getting terminated. Now, I can not kill sysinstall. I found some things on the web that pointed out there may be a parent that is keeping the child thread alive. That parent has been killed off and I still can not kill sysinstall.

I am noticing some things in the messages log that may be as a direct result of sysinstall still running. I am getting the following two lines logged all the time:

    Jul  9 16:51:16 cgate kernel: acd0: req=0xc3833640 TEST_UNIT_READY
    semaphore timeout !! DANGER Will Robinson !!
    Jul  9 16:51:17 cgate kernel: acd0: req=0xc38324b0 SETFEATURES SET
    TRANSFER MODE semaphore timeout !! DANGER Will Robinson !!

I know acd0 has something to do with the cdrom drive. That is the only thing being complained about within the logs as far as hardware goes. No other file systems are having issues.

Can someone shed some light on what is going on?

--
"This message was sent using 100% recycled electrons."
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to