> 
> I've already installed it, I should have mentioned 
> that--sorry. What I mean is 
> there a way to where when I type 'gcc' or 'g++' it uses gcc41 
> or g++41? I 
> know I could use symlinks but that would entail removing the 
> gcc 3.4.2 
> binaries which I'm afraid might be insecure.

i don't know what you want to do with it, but if you
compile some standards-aware software, you'd be able
to set CC and CPP, CXX as environment variable to the
binaries you installed

export CC="/usr/local/gcc41/bin/gcc" for example.
maybe this works. dunno for sure, but worth a try ;-)

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to