On Mon, Jul 10, 2006 at 03:41:30AM -0400, Bob wrote:

[...]
> I installed the Sun Java VM 1.4.2 as per the docs, but when I do an
> about:plugins in any of the browsers I get the following error:
> 
> [Shared object "libdl.so.2" not found, required by "libjavaplugin_oji.so"]

Have you tried installing the navive JDK 1.4.2? It's more stable than
the Linux-version on FreeBSD, and ties in better to the native binaries.
-- 
Jonathan Chen <[EMAIL PROTECTED]>
----------------------------------------------------------------------
"With sufficient thrust, pigs fly just fine. However, this is not necessarily
a good idea. It is hard to be sure where they are going to land, and it
could be dangerous sitting under them as they fly overhead." -- RFC 1925
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to