Pete C wrote:
I'm trying to get my printer working with a realtivly new install of 6.1 Release w/ Gnome . . . cups and gimp-print were installed as dependancies (I guess, as I didn't pick them) . . .

. . . all I've been able to find tells me I need to get gimp-print drivers (for my canon S530D) working w/ cups . . .

. . . I've enabled cups, and in trying to add the printer I only get a small list of printer drivers and canon isn't one of them . . .

. . . how do I get cups to use the gimp-print drivers ? ? ?

TIA

Pete C

You have to build gimp-print with the WITH_CUPS=yes knob set, otherwise it doesn't add itself properly to cups.

HTH,
Micah
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to