Hello everyone,

I was trying to install linux-flashplugin7 and in the same time was trying to play with libmap.conf
 then suddenly my system crush!
 after reboot, i got this error message

 Enter full pathname of shell or RETURN for /bin/sh:

 When i hit enter this error comes
/libexec/ld-elf.so.1: shared object "pluginwrapper/flash6.so" not found, required by "-sh" /libexec/ld-elf.so.1: shared object "pluginwrapper/flash6.so" not found, required by "sh"
 and it comes again to  Enter full pathname of shell or RETURN for /bin/sh:
 and nothing works, i cannot get into my shell,
i tried to use "fixit" from sysinstall by using the emergency shell, to delete libmap.conf (asuming its cuzing the problem) but from the emergency shell u cannot see that file,
 I tried to /bin/csh/ and its giving the same error,
 single user mode, safe mode, all the same, giving the same error!!
 tried to google it but no results.

 the only place i can get is the emergency shell, from fixit.

 any help?
 Thank you

Don't just search. Find. Check out the new MSN Search! http://search.msn.click-url.com/go/onm00200636ave/direct/01/

freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to