hello everyone,
I'm running linux-firefox on FBSD 6.1-i386. I also have diablo-jdk installed.
When I sym-link (what I think are) the java plugins for moz. into the
linux-firefox/plugins folder, i get some errors dure to ABI :

LoadPlugin: failed to initialize shared
library /usr/local/diablo-jdk1.5.0/jre/lib/i386/libjavaplugin_jni.so
[/usr/local/diablo-jdk1.5.0/jre/lib/i386/libjavaplugin_jni.so: ELF file OS ABI
invalid] 

or

LoadPlugin: failed to initialize shared
library /usr/local/diablo-jdk1.5.0/jre/plugin/i386/ns7/libjavaplugin_oji.so
[/usr/local/diablo-jdk1.5.0/jre/plugin/i386/ns7/libjavaplugin_oji.so: ELF file
OS ABI invalid]

Am I right in assuming that, if I'm using linux-firefox, i should uninstall
diablo-jdk and use linux-jdk? Any cons (other than having , sigh, more linux
stuff installed installed?)

thanks!!

Beto

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to