On Wednesday 02 August 2006 17:27, Efren Bravo wrote:
> Hi,
>
> How can I see which ports depend on
> libgmp-4.1.4_1?
>
> If I upgrade it, the applications that are using
> the old libgmp would be affected?
>
> Thanks...
>
> Efren Bravo.

If you go into /var/db/pkg/libgmp-4.1.4_1 you'll see a file called 
+REQUIRED_BY. Read it (cat "+REQUIRED_BY") to see which ports require libgmp.

You usually do not have to rebuild those ports unless there was a major change 
in the library. It's up to you to know if you need to rebuild them or not.

Nicolas.

-- 
FreeBSD 7.0-CURRENT #11: Sun Jul 30 12:12:59 EDT 2006     
[EMAIL PROTECTED]:/usr/obj/usr/src/sys/CLK01A 
PGP? : http://www.clkroot.net/security/nb_root.asc

Attachment: pgp9Odg1ciaY8.pgp
Description: PGP signature

Reply via email to