On Fri, 4 Aug 2006, Xiao-Yong Jin wrote:

Hi all, after upgrading firefox and acroread, I got this when I tried
to use the plugin,

LoadPlugin: failed to initialize shared library 
[/usr/X11R6/Adobe/Acrobat7.0/ENU/Browser/intellinux/nppdf.so: Undefined symbol 

I have these lines in my /etc/libmap.conf,

# Acrobat7 with Mozilla/Firebird/Galeon/Epiphany/Konqueror/Kazehakase
libc.so.6                       pluginwrapper/acrobat.so

Bug?  Or my configuration fault?

My configuration is the same (with 6-STABLE as of yesterday) and I get the same error trying to view PDFs within seamonkey. This has happened earlier this year, but I can't recall when it was fixed or if it was avoided by backing down to a previous version of acroread.

Please file a PR.

In the short term, you can use portdowngrade to go back to the previous version of acroread7, or just save the PDF from within the browser and use the command-line version of acroread. In the not-quite-as-short term, hopefully nork can fix this.

-Warren Block * Rapid City, South Dakota USA
freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to