Gerard Seibert wrote:
Jerry McAllister wrote:

Then I could let it set and either cut the power or hit a key
and make it reboot.

But.    Now, I do the shutdown -h now and it goes down to that
halted state with the same message.    But, when I hit a key
it seems to ignore it and just sits there and seems to do nothing. To reboot then, I have to kill the power and turn it back on.

I am not trying to get it to go all the way down to poweroff - just sit there and wait for me to hit a key for a reboot - without
doing a poweroff, which worked fine under FreeBSD

Has anyone noticed something like this?   Is it an OS change/bug
or did I probably do something weird when I did the reinstall.
It is more of an annoyance than a big problem, but something isn't

By the way, shutdown -r now seems to work as expected.

I have the exact same problem after updating from FBSD 5.4. I had
thought it was just me.

Here I had exactly the same problem on my ancient laptop running 6.1-STABLE. I solved the problem by removing the kbdmux device from my kernel configuration. This laptop uses the atkbd driver for the keyboard.

I also verified this on a Pentium 4, also using an AT keyboard: if kbdmux is in the kernel configuration the problem occurs, if it is not, the system behaves normally when using "shutdown -h now".

So I advise to delete or comment the line:

device          kbdmux          # keyboard multiplexer

from your kernel configuration file and recompile the kernel.

You probably do not need kbdmux if you use just one single type of keyboard.

Kind regards,

Hans Ottevanger

_______________________________________________ mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to