In response to beno <[EMAIL PROTECTED]>:

> When I type
> /stand/sysinstall
> and go through the screens I get hung up in the ftp process. It keeps 
> telling me that it hasn't been able to retrieve any packages, no matter 
> what ftp sites I try or how many times I try. I select the site, it asks 
> me if I'm multi-user and if the network is configured. I say no because 
> it's a stand-alone machine and I'm the only user. It asks me about IPv6. 
> I tried yes the first time and it couldn't configure, so I say no now. I 
> forget what the next question is, but it has me select my connection. 
> Since I don't know, I select that option. Maybe that's the problem? 

Take this however you want, but if you don't understand the questions,
answering them is going to produce random results.

First off, you _are_ multi-user, unless you're doing something very
weird.  The system boots to multi-user by default, you have to interrupt
the boot process to get into single-user mode.

Secondly, if you're already able to connect to the internet, you already
have network configuration set up, so you would answer "yes" to the first
question if that were the case.

If you're not connected to the Internet yet, randomly choosing configuration
options will get you there eventually, but I don't recommend it as a
process.  Find out from your ISP what your Internet settings should be
and set them up accordingly.  I _highly_ doubt that you're using IPv6
yet, very little of the Internet is using IPv6.

If you have more questions, ask.  Good luck.

-- 
Bill Moran
Collaborative Fusion Inc.
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to