Andreas Widerøe Andersen wrote:
I have some problems with Sendmail (ref an older thread I posted):

pid 72284 (sendmail), uid 0: exited on signal 11
pid 72505 (sendmail), uid 0: exited on signal 11
pid 72672 (sendmail), uid 0: exited on signal 11

This happens every 30 minutes. It started after I upgraded from 4.7 to 4.11p19.


Is there some easy way I can reinstall sendmail completely getting it back to the way it is when installing a fresh system? I don't want to tweak and
dig too much with this anymore so I rather start from scratch.

I know it's part of the base system, but is there some way to do this?

Thanks,
Andreas
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"


You can recompile sendmail, you'll have to have the kernel sources installed though:

# cd /usr/src/lib/libsm; make clean; make obj; make depend; make
# cd /usr/src/lib/libsmutil; make clean; make obj; make depend; make
# cd /usr/src/usr.sbin/sendmail; make clean; make obj; make depend; make; make 
install

you might want to read Jonathan Horne's page about configuring sendmail ( among other services ) : http://dfwlpiki.dfwlp.org/index.php/Deploying_a_FreeBSD_Server#Configuring_Mail_Services




--
-Frank Staals


_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to