I'm trying to build a OpenOffice.org package for -CURRENT but it is
failing saying:

configure: error: JDK is too old, you need at least 1.3

This is a bit strange to me as I assure you I have
diablo-jdk- Java Development Kit 1.5.0_07.00 installed on
that machine.

Should I remove this diablo-jdk and install SUN's JDK? Is this how it
"should" be?

Attachment: signature.asc
Description: This is a digitally signed message part

Reply via email to