Luchezar Petkov wrote:
> Hi, list.
> I've installed Skype via ports in the normal way, but it now says this:
> $skype_bin
> skype_bin: error while loading shared libraries:
> /usr/local/lib/libdrm.so.2: ELF file OS ABI invalid
> 
> Its the same when I run "skype" instead of "skype_bin".
> 
> Any ideas?

You need to have the linux-module loaded.

> Cheers,
>     Luchezar P. Petkov

Greetings,
Frank
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to