Hi all,

When I have tried to install java 1.5 in freebsd 6.1-release using the
binary file provided in:
http://www.freebsdfoundation.org/downloads/java.shtml

I got an error message pointing out that it needed javavmwrapper-2.0.6
instead of 2.3 (which I actually have installed). I'm trying to use
portdowngrade in order to downgrade javavmwrapper but I have problems with
cvs servers listed in:
http://www.freebsd.org/doc/en_US.ISO8859-1/books/handbook/anoncvs.html

Could you tell me if there is another way to downgrade a port? 

Cheers,

Johnny

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to