Not true.  emacs20 and emacs21 are there too

 --> pwd
/usr/ports/editors
[beast] [hogsett] [/usr/ports/editors]
 --> ls -d emacs*
emacs                   emacs20-dl              emacs21
emacs20                 emacs20-mule-devel
[beast] [hogsett] [/usr/ports/editors]
 --> 

> How come emacs in the ports is only version 19.34b when "pkg_add -r
> emacs" gets me a newer version?
> My ports are up2date. I run FreeBSD-4.7-R
> 
> -- 
> dick -- http://www.nagual.st/ -- PGP/GnuPG key: F86289CE
> ++ Running FreeBSD 4.7 ++ Debian GNU/Linux (Woody)
> 
> To Unsubscribe: send mail to [EMAIL PROTECTED]
> with "unsubscribe freebsd-questions" in the body of the message

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-questions" in the body of the message
  • emacs Dick Hoogendijk
    • Mike Hogsett

Reply via email to