It sounds like the installer is having some problem copying files. If 6.0 will install, I would install that version, then cvsup it to 6.1.

        -Derek


At 11:22 AM 8/22/2006, unixforums 1 wrote:
Alt+F4 didnt show anything. Alt+F2 did show at the end of the install:

Before installing the Linux compatible module
"mv: rename /boot/GENERIC to /boot/kernel: No such file or directory"

During the linux module install I saw these errors:

"ldconfig: warning: /usr/local/lib: No such file or directory
ldconfig: warning: /usr/X11R6/lib: No such file or directory
Linux mode is not enabled.
Loading linux kernel module now ...
kldload: cant load linux: No such file or directory
The linux kernel module could not be loaded.
Please enable linux model manually and retry.
pkg_add: install script returned error status"

If I exit the install and reboot the server I get this error:

"Loading /boot/defaults/loader.conf
Unable to load a Kernel!
/
cant load 'kernel'
Type '?' for a list of commands, 'help' for more detailed help.
OK"

I think it is only a problem with 6.1 because 6.0 installs fine.

Thron





Derek Ragona <[EMAIL PROTECTED]> wrote:
The debug screen should not be blank, in addition to this error message you
will see all the output from the install up to that point.

If this is a new install, I would blank the hard disk, and try a fresh
install. As the install is running check the debug screen periodically.

-Derek


At 10:57 AM 8/22/2006, unixforums 1 wrote:
>The debug screen is blank.
>
>To verify I had a good download I went to a different mirror site and
>downloaded the boot-only cd and had the same problems.
>
>Thron
>
>
>Derek Ragona wrote:
>>What was on the debug screen? alt+F4 gets you to that screen.
>>
>>-Derek
>>
>>
>>
>>At 10:36 AM 8/22/2006, unixforums 1 wrote:
>> >I am having several problems loading 6.1 on a Dell PE 850 w/an Adaptec
>> >39160 scsi card and a single scsi drive. When I install from the boot only
>> >cd, I get the error "Unable to transfer the base distribution from acd0.
>> >Do you want to retry again" and it won't go any further.
>> >
>> >When I install using the 6.1 disk one I get the error "Add of package
>> >linux_base-8-8.01-14 aborted, error code 1 - Please check the debug screen
>> >for info" and when the system boots I the kernel will not load. This
>> >happens weather I install the linux compatible module or not.
>> >
>> >However I can install 6.0 without a problem and it seems to run like a
>> champ.
>> >
>> >Any ideas?
>> >Thron
>> >
>> >
>> >
>> >
>> >-----Original Message-----
>> >From: [EMAIL PROTECTED]
>> >[mailto:[EMAIL PROTECTED] On Behalf Of Josh Paetzel
>> >Sent: Monday, August 21, 2006 4:34 PM
>> >To: [EMAIL PROTECTED]
>> >Subject: FreeBSD on Dell PE850
>> >
>> >Does anybody have any experience running FBSD 6.x on a PE850? I'm
>> >specifically wondering about support for their base-configuration
>> >onboard NIC and their CERC SATA RAID controller.
>> >
>> >--
>> >Thanks,
>> >
>> >Josh Paetzel
>> >
>> >
>> > __________________________________________________
>> >Do You Yahoo!?
>> >Tired of spam? Yahoo! Mail has the best spam protection around
>> >http://mail.yahoo.com
>> >_______________________________________________
>> >freebsd-questions@freebsd.org mailing list
>> >http://lists.freebsd.org/mailman/listinfo/freebsd-questions
>> >To unsubscribe, send any mail to
>> "[EMAIL PROTECTED]"
>> >
>> >--
>> >This message has been scanned for viruses and
>> >dangerous content by MailScanner, and is
>> >believed to be clean.
>> >MailScanner thanks transtec Computers for their support.
>>
>>--
>>This message has been scanned for viruses and
>>dangerous content by MailScanner, and is
>>believed to be clean.
>>MailScanner thanks transtec Computers for their support.
>>
>>_______________________________________________
>>freebsd-questions@freebsd.org mailing list
>>http://lists.freebsd.org/mailman/listinfo/freebsd-questions
>>To unsubscribe, send any mail to "[EMAIL PROTECTED]"
>
>__________________________________________________
>Do You Yahoo!?
>Tired of spam? Yahoo! Mail has the best spam protection around
>http://mail.yahoo.com
>--
>This message has been scanned for viruses and
>dangerous content by MailScanner, and is
>believed to be clean.
>MailScanner thanks transtec Computers for
>their support.

--
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.
MailScanner thanks transtec Computers for their support.

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"


Get your own web address for just $1.99/1st yr. We'll help. <http://us.rd.yahoo.com/evt=41244/*http://smallbusiness.yahoo.com/>Yahoo! Small Business.
--
This message has been scanned for viruses and
dangerous content by <http://www.mailscanner.info/>MailScanner, and is
believed to be clean.
MailScanner thanks <http://www.transtec.co.uk/>transtec Computers for their support.

--
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.
MailScanner thanks transtec Computers for their support.

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to