On 8/24/06, Gerard Seibert <[EMAIL PROTECTED]> wrote:
FreeBSD 6.1 STABLE

Using 'Firefox 1.5.0.6,1' is there any version of flash that I can
install that will work with it. I cannot seem to get anyone  of them to
work with it when running from with KDE. It makes it rather difficult to
watch any video's on Google or the other streaming video services.



From an little while back:

http://tinyurl.com/gxzof

It worked for me on 6.1 on Gnome, hopefully it'll work for you too.
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to