If I run dhclient wi0 the lights on the card go out, dhclient reports
failure, and usually locks and reboots the machine.  

I am not sure what information you need, but here is what I have and
what I have learned so far.  I will gladly collect and post any info
that may help.  

PCMCIA NIC card is a 3com airconnect, came with the access point.
Laptop is an IBM ThinkPad 380xd (machine was free, rescued from trash at
work to be a FreeBSD project)
It is always plugged in when in use because the battery has about 5-10
minutes of life.
Installed FreeBSD 6.1.
dmesg shows that the wireless card is found and looks like it configures
If I enter IP & gateway manually it works.
Tried using the other card slot, same problem.
Tried to start pccardd per the web site, command not found.

I found a post that says to run OLDCARD on this machine, but that's not
in 6.1 and the card is fine until dhclient tries to help.  It's a
project and has no significant documents (I think), so wiping it and
going to a version with OLDCARD can be done if necessary.

After I get this working I may tackle APM so the thing will shut off
when I tell it to.


Matthew Stremcha
Technical Applications Analyst
Sisu Medical Solutions

freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to