I recently acquired a newer box to hold my server. I was using a PII 300MHz with 64MB RAM. The new box has an AMD Athlon XP 1800+ with 239MB (?) RAM and what seems most pertinent, an S3 ProSavage DDR (86c420) graphics chip.

When I first tried configuring X I discovered that when I tried to exit x-windows the machine would hang. When I hit the reset button my monitor showed a brief message, signal outside frequency range (which might very well be normal behavior). Eventually I got xorg working at a pleasant 1024x768 size, a great relief after the 640x480 I was limited to before, but I still have the problem that when I try to exit the x-server the machine hangs. It happens regardless of whether I use fvwm's exit command or hit <Ctl><Alt><Backspace>.


Checking my xorg.conf file I find that none of the optional commands are uncommented, and I started to remember years ago when I had to enable one of the options (something to do with using the software cursor) to get XFree86 to work -- I think that machine had an S3 card, but it might have been SiS.

Anyway, I noticed that when I came in to work one morning, the pilot light on the monitor was blinkiing. No graphics signal to the monitor. Moved the mouse, hit the <Alt> key, hit other keys, no help. So I rebooted by hitting the reset button. Everything seemed to work fine. Now, I usually don't work at the console -- even though my regular working (MS Win 2000 Pro) is right next to it, it's usually easier just to use PuTTY to make an SSH connection, so I didn't notice for some time that the monitor light was blinking again.

I've tried the <Bsd> Google search engine, but can't seem to find a similar problem. I've wondered whether I should add the VESA option to my configuration file and rebuild the kernel. Can anyone offer suggestions -- possibly I just need to set something in vidcontrol?

--
Roger


_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to