I just downloaded version 4.11 from the FreeBSD ftp archives, burnt a boot
CD and tried to reinstall the system via FTP from the archives. This worked
perfect. No problems.

I guess this means it's not a hardware problem, but rather some changes made
to newer versions of FreeBSD.

Anyone know what I can do to get 6.1 up and running on this ancient machine?



On 9/4/06, Andreas Widerøe Andersen <[EMAIL PROTECTED]> wrote:

I have an OLD machine (from 1996) that's been running FreeBSD for about 8
years now steady and reliable. It has gone through several versions and was
running 4.11 untill today when I decided to make a fresh 6.1 install.

When booting from the installation CD the only way I can make it skip a
lot of harddrive errors is when I boot in safe mode. I did this and
installed the system. However, the same problems are there when I reboot
from harddrive after the install (not in safe mode).

Here are a few of the error messages I get:

ad0: Failure READ_DMA timed out LBA=0
ad1: Failure READ_DMA timed out LBA=13281487
ad1: Timeout READ_DMA retrying (1 retry left) LBA=0
and so on...

It ends with a mountroot> prompt.

Any ideas what I can try?


freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to