I tried to install OpenLDAP, but it needs Berkeley-DB and complained that the 
version installed was incompatible. I tried compiling it without Berkeley 
(using GNU instead) but it wouldn't. I tried installing  Berkeley DB without 
Java (for simplicity's sake), but that didn't work. I tried moving that 
installation to where the ports would be but still no go. So I tried a make of 
the berkeley-db port but that complained it needed a Java plug-in that had to 
be loaded manually because of 
licensing restrictions. So I went to the page it stated, agreed to the license, 
downloaded it and tried to install:
I un-bzip2'd it, then untarred it, then entered it and unzipped the sun.zip 
file, and now I'm lost. There are no instructions! There's a README.html file 
which told me to go to this page:
but there's nothing of substance there. It only tells one how to install Linux 
binaries or RPMs, but I'm having to install from source. Good grief! Has anyone 
been through this crap before? What do I do?
How low will we go? Check out Yahoo! Messenger’s low  PC-to-Phone call rates.
freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to