Er yeah sorry, I mean BIOS not registry haha. It shows up fine...when I tried unplugging my main 80gb drive, I tried booting twice to the other drive and it would just sit there after attempting to detect DMI settings or some such other thing. I found it odd because I expected an "Operating System Not Found" error.


Derek Ragona wrote:
Does the second drive show up correctly in your BIOS? Or are you using a device driver to use the drive with windows?


At 03:42 PM 9/20/2006, Brett McLain wrote:
Hi, i've got a Windows XP pro computer with two drives.  Ones a 80gb
western digital raptor, and the other is a 7200.10 seagate 320gb drive.
 The 320 gb drive has two thats 29.5 gb and is in
fat32 mode (i'm hoping to use it for freebsd) and then the rest is for
my media.  My boot and copy of xp are on the raptor.  I'm trying to
install freebsd 6.1 release but its not seeing my other drive (i don't
think?) all I can see at the install screen is my raptor drive.  I even
tried unplugging my main raptor drive and installing to the seagate,
but it says no drives found.  It discovers it in the registry and
stuff....anyone have some ideas?

-Brett McLain
_______________________________________________ mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.
MailScanner thanks transtec Computers for their support.

_______________________________________________ mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to