Odhiambo Washington wrote:
* On 20/09/06 16:47 -0700, Mike Peirson wrote:
| Hi all,
| First off, I'm new to FreeBSD and this mailinglist so I hope I am in the | right place. Anyways, right now I am having some problems with FreeBSD | booting up. I have tried to install 3 times now and keep getting the | same error. When I try to boot into FreeBSD, this eventually comes up: | | Manual root filesystem specification: | <fstype>:<device> Mount <device> using filesystem | <fstype>
|                                        eg. ufs:da0s1a
|                   ?                 List valid disk boot devices
|                   <empty line>      abort manual input
|                 Mountroot>
| | This seems to be a prompt where I need to specify the location of the | root partition, but the problem here is that it hangs or freezes and I | cannot input any text. At first I thought it may be a result of FreeBSD | not properly recognizing my HDD's geometry but I manually fixed that and | it still is giving me this same issue. If anyone has had a similar | problem or knows how to fix this I would greatly appreciate any help. I | looked through the Handbook and googled this but I haven't found a | solution yet.

Any further details about your hardware specs in general?


-Wash

http://www.netmeister.org/news/learn2quote.html

DISCLAIMER: See http://www.wananchi.com/bms/terms.php

--
+======================================================================+
    |\      _,,,---,,_     | Odhiambo Washington    <[EMAIL PROTECTED]>
Zzz /,`.-'`'    -.  ;-;;,_ | Wananchi Online Ltd.   www.wananchi.com
   |,4-  ) )-,_. ,\ (  `'-'| Tel: +254 20 313985-9  +254 20 313922
  '---''(_/--'  `-'\_)     | GSM: +254 722 743223   +254 733 744121
+======================================================================+

A man wrapped up in himself makes a very small package.

Nothing out of the ordinary.. I've got a Abit VT7 socket 478 mother board with an Intel P4. Standard Western Digital 120GB HDD. I've got video and keyboard/mouse running through a KVM switch, so after reading what Greg posted.. I can see why I would be having issues with inputing any text at the mountroot> prompt.

--
Michael Peirson
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to